Nigeria SMS - Delivery degradation towards Airtel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 17:10 UTC
Investigating
Please be advised that we are observing message delivery delays towards Airtel Nigeria.

The carrier is aware of this issue and investigating the root cause, which seems to be on the operator's side. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 11, 2021 - 15:56 UTC
This incident affected: SMS API (Africa traffic).