SMS delivery degradation towards Viettel Vietnam
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 13:55 UTC
Identified
We are currently observing SMS delivery degradation towards Viettel Vietnam. We are working with our carrier partners to resolve the issue and will update as soon as we have more information.

Please contact support@nexmo.com if you have any questions.
Posted Feb 03, 2020 - 10:46 UTC
This incident affected: SMS API (Asia & Oceania traffic).