Russia SMS - Delivery issue to Beeline
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2019 - 12:30 UTC
Identified
Please be informed that due to an unexpected platform outage on the operator's network, you may experience delays on message sent towards Russia Beeline.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Nov 09, 2019 - 11:03 UTC
This incident affected: SMS API (Europe traffic).