CA - SMS Degradation affecting Telus and Rogers Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 18:33 UTC
Monitoring
End time of Incident: 16:42 UTC

A fix has been implemented and we will monitor the results.
Posted Mar 20, 2020 - 17:36 UTC
Investigating
We were notified by our supplier of SMS quality degradation sent from toll free numbers towards Canada networks, Telus and Rogers:
Start time of Incident: 15:35 UTC

As a result of this issue, outbound messages and delivery receipts may be impacted. Our customers might experience delays with receiving delivery receipts when requested. Messages will be retried once the impact has been resolved.

We will post an update as soon as we know more.
Posted Mar 20, 2020 - 17:33 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).