Numbers API ongoing degradation
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 05:17 UTC
Investigating
We are currently experiencing problems impacting our Numbers API.

You may see the requests not accepted with error HTTP 404 when trying to buy our virtual numbers.

The services have been impacted from 25-Nov-2019 11:10 UTC:

We will update this status as soon as we have more information on this issue.
Posted Nov 26, 2019 - 04:53 UTC
This incident affected: Developer API.