SMS degradation to Armenia - Karabakh Telecom
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 10, 2021 - 02:14 UTC
Investigating
We are currently observing SMS delivery degradation towards the Karabakh Telecom network in Tajikistan. We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2021 - 17:03 UTC
This incident affected: SMS API (Asia & Oceania traffic).