Australia SMS and Voice - Issue affecting Inbound/outbound SMS and Voice for a subset of our Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 15:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 12:30 UTC
Investigating
We are currently experiencing an issue with a subset of our Long Virtual Numbers in Australia which is impacting Inbound/Outbound SMS and Voice traffic. We are working with our carrier partner to resolve this and update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 11, 2021 - 08:33 UTC
This incident affected: SMS API (Asia & Oceania traffic) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).