Missing SMS Delivery Receipts
Incident Report for Vonage API
Resolved
This issue has been fully resolved.
Our Engineering team has finished rolling-out the permanent fix for the missing SMS Delivery Receipts.
Posted Oct 07, 2020 - 11:22 UTC
Update
Our team earlier started rolling out the permanent fix for the missing SMS Delivery Receipts issue. This deployment will continue through next week.

We will continue to monitor the service until the resolution is completed.
Posted Sep 30, 2020 - 14:53 UTC
Update
Our team earlier implemented a temporary fix for mitigating the missing SMS Delivery Receipts issue.

The list of services that were impacted has been confirmed as Delivery Receipts for SMS traffic whereby a very small number of DLRs may experience non-delivery. We are now working on the permanent fix with a new deployment that will be happening in the upcoming days.

We will continue to monitor the service until the resolution is completed.
Posted Sep 28, 2020 - 08:12 UTC
Monitoring
Our Engineering team has mitigated the issue and are working on a full fix. We will update this status once this is fully resolved.
Posted Sep 25, 2020 - 17:20 UTC
Identified
We have discovered an issue on our platform. There is limited customer impact, affecting very few older Delivery Receipts (DRs) of SMS through some of our suppliers. This is not affecting the SMS MT delivery, but only affecting the Delivery Receipts (DRs).

We will update this status as soon as we have more detailed information to share.
Posted Sep 25, 2020 - 16:13 UTC
This incident affected: SMS API (Outbound SMS, SMPP).