USA SMS - Potential delays in message delivery
Incident Report for Nexmo
Resolved
This incident has now been resolved. All queues have cleared, and SMS messages are now being processed without delay. We would like to apologize for the disruption caused by the incident.
Posted 2 months ago. Apr 09, 2019 - 21:34 UTC
Monitoring
The queued messages are now being processed. We will provide confirmation of final resolution or further updates as soon as possible.
Posted 2 months ago. Apr 09, 2019 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.

We will keep you updated on any progress.
Posted 2 months ago. Apr 09, 2019 - 17:55 UTC
Investigating
As of 09-Apr-2019 15:25 UTC customers are currently experiencing problems impacting SMS delivery issues for sending SMS using short codes in USA.

Traffic sent using toll-free numbers & long-virtual numbers have not been impacted.

We will update this status as soon as we have more information on this issue.
Posted 2 months ago. Apr 09, 2019 - 17:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).