Singapore SMS - Degradation for Inbound and outbound SMS towards Singapore Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 15:15 UTC
Investigating
We are currently observing Inbound and Outbound SMS delivery degradation for messages sending towards a subset of our Singapore Long Virtual Numbers.

You may experience failures or delays for Inbound and Outbound SMS sending towards some of your subscribed Singapore Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Sep 09, 2021 - 12:43 UTC
This incident affected: SMS API (Asia & Oceania traffic).