SMS - Degradation affecting Egypt Vodafone
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 03:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 02:27 UTC
Investigating
We are currently observing SMS delivery degradation towards Egypt Vodafone. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 13, 2021 - 00:53 UTC
This incident affected: SMS API (Africa traffic).