SMS delivery degradation to South Africa - MTN
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 18:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 17:15 UTC
Investigating
We are currently observing SMS delivery degradation towards South Africa - MTN. We are working with our carrier partners to resolve the issue and will update as soon as we have more information.

Please contact support@nexmo.com if you have any questions.
Posted Mar 27, 2020 - 14:59 UTC
This incident affected: SMS API (Africa traffic).