USA - SMS Degradation affecting Sprint Network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 11:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 10:43 UTC
Update
Our carrier partners continues to work on remediating the issue. Additional updates will be provided as more information becomes available.
Posted Feb 08, 2020 - 02:28 UTC
Investigating
We have been informed by our US suppliers about an issue impacting the following carrier:
Sprint USA.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 07, 2020 - 22:08 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).