Voice API and SIP Calls terminating in Dallas Data Centre
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 14:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 15:00 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform.

The customer impact has been limited and appears to have affected a very small number of Voice API and SIP calls in our Dallas Data Center.

We have implemented a fix and will continue to monitor the situation.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 12, 2020 - 14:57 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).