USA SMS - Toll Free Numbers Potential delays to Sprint
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 29, 2019 - 19:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 29, 2019 - 18:25 UTC
Investigating
As of approximately 29-May-2019 17:07 UTC, we are investigating reports of inbound and outbound SMS delays to Sprint USA.

Messages and DLRs are currently delayed by several minutes to Sprint USA subscribers from Toll Free numbers.

We will post an update as soon as we know more. Please contact support@nexmo.com if you have any questions.
Posted 3 months ago. May 29, 2019 - 17:50 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).