USA SMS - Toll-Free Numbers SMS service degradation
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 12, 2019 - 06:40 UTC
Monitoring
Our toll-free number provider has implemented a fix and resumed the delivery of queued messages. We are monitoring the situation closely.
If you are still experiencing problems, please kindly contact support@nexmo.com.
Posted 3 months ago. Jul 12, 2019 - 03:34 UTC
Investigating
As of approximately 11-Jul-2019 22:24 UTC, customers might be experiencing problems with sending SMS using toll-free numbers in USA.

Traffic sent using long-virtual numbers and short codes have not been impacted.

We will update this status as soon as we have more information on this issue.
Posted 3 months ago. Jul 11, 2019 - 23:15 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).