Mexico SMS - Degradation towards all Networks
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2021 - 02:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 20:34 UTC
Investigating
We are currently observing SMS delivery degradation towards Mexico all networks. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 26, 2021 - 16:53 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).