[Beta] Messages API Sandbox outage
Incident Report for Vonage API
Resolved
This incident has been resolved. Please let support@nexmo.com know if you continue to experience problems with this.
Posted Jul 28, 2020 - 09:25 UTC
Monitoring
We've deployed a fix for this now. We will continue to monitor the service during the next few hours and will post updates should anything change. Please let support@nexmo.com know if you continue to experience problems with this.
Posted Jul 28, 2020 - 03:34 UTC
Investigating
We have issues with WhatsApp messages through Sandbox since 2020-07-28 2:48 GMT. We are currently investigating this and hope to provide more information shortly.
Posted Jul 28, 2020 - 03:16 UTC
This incident affected: [Beta] Messages API.