HTTP Service Degradation
Incident Report for Nexmo
Resolved
The HTTP service degradation problem has now been fully resolved.

Voice service was impacted for short periods between 09:05 UTC and 09:10 UTC and we can confirm that it has been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted 4 months ago. Jun 21, 2019 - 13:02 UTC
Monitoring
We have detected very sporadic timeouts impacting our voice service until 9:48 UTC and nothing after that time.
No other products or services were impacted.
We will continue to monitor our platform during the next few hours and post updates should anything change.
Posted 4 months ago. Jun 21, 2019 - 10:56 UTC
Investigating
We are currently investigating an issue that affected traffic in our US Data Center.

You may have experienced errors when making API requests and receiving callbacks.

The following services were impacted 21-Jun-2019:
09:05 - 09:10 UTC - 4% of traffic for api.nexmo.com impacted

We are not longer observe HTTP errors and we are still investigating.

We are continuing to investigate to fully understand the impact of this issue and we will post updates should anything change.
Posted 4 months ago. Jun 21, 2019 - 10:32 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).