USA - SMS Degradation affecting AT&T Network through Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 17:00 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, AT &T USA, via short codes.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 07, 2021 - 15:53 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).