France SMS - Delivery receipt delays for Bouygues Telecom
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 01:23 UTC
Monitoring
Please be informed that we have identified a delivery receipt delay issue for messages sending towards France Bouygues Telecom.

For some of your messages sent between 01:30 GMT 28/Mar/2021 and 05:03 GMT 29 Mar 2021, delivery receipts maybe delayed while the actual delivery to the subscribers of this network are not being impacted. We have implemented a fix at 05:03 GMT 29 Mar 2021 and no more impacted is observed since then.

We are currently monitoring closely and will post updates should anything change. Please contact support@nexmo.com if you have any questions.
Posted Mar 29, 2021 - 07:18 UTC
This incident affected: SMS API (Europe traffic).