USA - Delivery Receipt Latency for Messages Sent using Toll-Free Networks
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 21:43 UTC
Identified
Our supplier has identified the issue, and a fix is being implemented.
Posted Oct 31, 2019 - 20:44 UTC
Investigating
We have been notified by our supplier of an issue impacting delivery receipts for SMS Inbound/Outbound sent using toll free numbers. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS Inbound/Outbound messages may be affected by this issue.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Oct 31, 2019 - 16:27 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).