CA SMS - Degradation affecting Rogers Wireless and Fido CA
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 09:21 UTC
Investigating
We have been notified by our suppliers of an issue impacting delivery towards the Canada network, Rogers Wireless and Fido CA.

As of result, you may experience delays to outbound messages sent using Short Codes towards subscribers of the carrier mentioned above. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 07, 2021 - 17:35 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).