US - Outbound SMS & MMS potential delivery receipt delays of messages affecting Sprint Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 17:54 UTC
Investigating
We have been notified by our US supplier about an issue impacting Sprint USA. They are experiencing delays for delivery receipts, which is affecting a subset of MMS & outbound SMS.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 01, 2021 - 17:45 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).