USA - Service Degradation for Messages Sent Using Toll Free Numbers on AT&T
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2019 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2019 - 23:58 UTC
Update
We are continuing to work with our Carrier Partner to resolve the issue.
Posted Dec 25, 2019 - 17:21 UTC
Update
We are continuing to investigate this issue.
Posted Dec 24, 2019 - 23:08 UTC
Investigating
We have been notified by our supplier of an issue impacting delivery receipts for SMS Inbound/Outbound sent using toll free numbers on the network AT&T.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted. Our customers might experience delays with receiving delivery receipts when requested. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and is investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Dec 24, 2019 - 18:38 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).