US SMS - DLR Latency issue towards all carriers affecting Toll-Free Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 19:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2021 - 17:05 UTC
Update
Please note that the issue is affecting a subset of messages sent using Toll-Free Numbers.
Posted Sep 10, 2021 - 17:04 UTC
Investigating
We have been notified by our US suppliers about DLR Latency affecting Delivery Receipts for all carriers.

The operator is aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Sep 10, 2021 - 16:56 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).