USA and Canada SMS - SMS Delivery Degradation affecting Small Regional Carriers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 07, 2019 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 07, 2019 - 22:00 UTC
Identified
Please be aware that our suppliers has identified an issue that has been affecting the SMS platform since 2019-06-07 19:24:00 UTC.

Impact Scope: Standard Rate Outbound SMS

Impacted Carriers:
Telus Canada
Rogers Canada
Bell Mobility Canada
Sasktel Canada
Fido (Microcell) Canada
MTS Canada
Telebec Canada
NorthernTel Canada
Virgin Mobile Canada
Videotron Canada
Freedom / Wind Canada
Mobilicity Canada
Eastlink Wireless Canada
Cellular One of N.E. Arizona USA
East Kentucky Network (Appalachian Wireless) USA
Pine Cellular USA
Limitless Mobile USA
United Wireless USA
Pioneer Cellular USA
Chariton Valley Cellular USA
bandwidth.com (includes Republic Wireless) USA
MobileNation/SI Wireless USA
MTA Wireless/Matanuska Kenai USA
Leaco Rural Telephone Cooperative USA
Nemont CDMA USA
Nemont US UMTS USA
Brightlink USA
Inteliquent USA
Enflick USA
Triangle Wireless USA
Atlantic Tele-Network International (ATNI) USA
Blue Wireles s USA
TextMe USA
Digital Communications Consulting (DCC) / Otz USA
Aerialink USA
Telnyx USA

As a result of this issue, customers will be experiencing delays to inbound and outbound SMS messages sent to and from subscribers on the affected carriers. In the event of disruption to the service, the traffic will be queued for delivery once the maintenance is completed.

Please note that SMS messages sent to and from Long Codes are not affected by this issue.

Our suppliers are currently working on a fix as a matter of urgency. We will issue further updates as soon as they become available. Please contact support@nexmo.com if you have any questions.
Posted 2 months ago. Jun 07, 2019 - 21:11 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).