USA - SMS Degradation affecting T-Mobile Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 21:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 17:56 UTC
Identified
Please be advised that due to local issues with our suppliers in USA, you might experience temporary disruptions with message delivery via Short codes to the carrier T-Mobile USA.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted Mar 16, 2020 - 15:38 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).