Peru SMS - Degradation affecting Entel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 04:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 03:45 UTC
Investigating
We are currently observing SMS delivery degradation towards Peru Entel.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 04, 2021 - 22:06 UTC
This incident affected: SMS API (South & Central America traffic).