Intermittent Customer Dashboard Failures
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 18:41 UTC
Monitoring
Starting around 17:00 UTC, we have identified an issue with customer dashboard we have implemented a fix since 17:32 UTC and are now monitoring the issue.
Posted Feb 10, 2021 - 17:53 UTC
Identified
We have identified an intermittent Dashboard issue. We are currently working on resolving the issue and will post further updates here.
Posted Feb 10, 2021 - 17:22 UTC
This incident affected: Nexmo Dashboard.