SMS Short Code Potential delays to USA AT&T and Verizon
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 03, 2019 - 19:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 03, 2019 - 19:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 03, 2019 - 19:03 UTC
Update
Our suppliers are still working to restore normal delivery speeds with concatenated SMS messages to AT&T and Verizon handsets.

We will continue to provide updates until this issue is resolved.

Please contact support@nexmo.com if you have any questions. Thank you for your patience.
Posted 2 months ago. Apr 03, 2019 - 18:45 UTC
Investigating
We are investigating reports of outbound SMS delays to AT&T and Verizon affecting Short Code concatenated messages. There are no delays with normal length, and MMS messages.

We will post an update as soon as we know more.
Posted 2 months ago. Apr 03, 2019 - 16:38 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).