USA and CA - Service Degradation for Messages Sent Using Toll-Free Numbers and Short Codes
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 21:17 UTC
Investigating
We have been notified by our supplier of an issue impacting Inbound/Outbound messages sent using toll free numbers and a subset of short codes.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Jan 20, 2020 - 20:15 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).