MX SMS - Service degradation sent a using subset of Short Codes towards AT&T Mexico
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 23:34 UTC
Investigating
Please be advised that we were notified about SMS degradation towards AT&T in Mexico. During this time you may encounter delays in inbound/outbound messages to/from subscribers sent using subset of short codes.

We are working with our carrier partners to resolve the issue and will update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 04, 2021 - 19:06 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).