Ukraine - Kyivstar - delivery degradation
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 27, 2019 - 05:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 26, 2019 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Sep 26, 2019 - 11:23 UTC
Investigating
We are currently observing SMS delivery degradation towards Ukraine - Kyivstar. We are working with our carrier partners to resolve the issue and will update as soon as we have more information.

Please contact support@nexmo.com if you have any questions.
Posted 26 days ago. Sep 26, 2019 - 05:46 UTC
This incident affected: SMS API (Europe traffic).