Russia SMS - Degradation for Inbound SMS towards Russia Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 07:02 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sending towards a subset of our Russia Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards your subscribed Russia LVNs.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 02, 2021 - 00:28 UTC
This incident affected: SMS API (Europe traffic).