Application data not visible in Customer Dashboard
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 13:50 UTC
Monitoring
The replication issue should now be resolved and we are monitoring the affected services to ensure there are no further issues.
Posted Jan 14, 2022 - 16:20 UTC
Investigating
Some application data may not be visible in the Customer Dashboard. This is due to a delay in replication of this data. Our engineers are working to resolve the issue. This only affects visibility in the dashboard and does not impact production usage of these applications.
Posted Jan 14, 2022 - 15:13 UTC
This incident affected: Nexmo Dashboard.