Chile SMS - Degradation for Inbound SMS towards some of Chile Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 15:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 12:00 UTC
Investigating
We are currently observing Inbound SMS delivery degradation towards a subset of our Chile Long Virtual Numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.
Please contact support@nexmo.com if you have any questions.
Posted Jul 16, 2021 - 11:49 UTC
This incident affected: SMS API (South & Central America traffic).