Voice Quality Degradation from US Data Center
Incident Report for Vonage API
Resolved
This issue is resolved.

Please let support@nexmo.com know if you continue to experience problems with this network.
Posted Jan 13, 2021 - 17:35 UTC
Update
Our suppliers have implemented a fix and are monitoring the situation.

All calls are routing correctly.

Please let us know if you continue to have any problems with new outbound calls.
Posted Jan 13, 2021 - 11:36 UTC
Investigating
Our monitoring has alerted us to a potential downstream service issue with our suppliers that may have impacted PSTN Voice Termination from our US data centers to a number of networks and countries between 08:44 and 09:10 UTC.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.

We are investigating internal monitoring and/or customer reports of failed calls with our supplier.

We will post an update as soon as we know more.
Posted Jan 13, 2021 - 09:54 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Europe Traffic, North America (US, Canada & Caribbean) traffic, South & Central America traffic, Africa traffic, Asia & Oceania traffic).