Indonesia - Issue affecting some Inbound and Outbound calls
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 03:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 01:21 UTC
Investigating
Our monitoring has alerted us to a potential service issue which will impact our Local CLI and Voice Proxy calls to and from Indonesian handsets.

We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 13, 2020 - 19:00 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).