USA Shortcode and TFN Messaging - Traffic Interruption
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 17:04 UTC
Identified
We have identified an issue with our US Short code and Toll-Free Numbers service since 2020-09-03 16:30 leading to reduced SMS deliverability in US. We are currently working on a solution and will update the incident with more information soon.
Posted Sep 03, 2020 - 17:00 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).