Indonesia Voice - Issue affecting Inbound and outbound calls from a subset of our Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 09:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2021 - 06:50 UTC
Investigating
We are currently experiencing an issue with a subset of our Long Virtual Numbers in Indonesia which is impacting Inbound and Outbound Voice traffic. We are working with our carrier partner to resolve this and update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 11, 2021 - 06:03 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).