USA - SMS Degradation affecting Sprint Network
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 03:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 02:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 00:18 UTC
Investigating
We have been informed by our US suppliers about an issue impacting the following carrier:
Sprint USA.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 21, 2019 - 19:54 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).