Bangladesh SMS - Degradation towards Banglalink (Orascom Telecom Ltd) network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 08:37 UTC
Investigating
We are currently observing and have been notified by our suppliers about a SMS delivery degradation towards Bangladesh Banglalink (Orascom Telecom Ltd) network.

We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 01, 2021 - 19:58 UTC
This incident affected: SMS API (Asia & Oceania traffic).