USA SMS Service degradation towards AT&T
Incident Report for Nexmo
Resolved
Delays problem has been resolved. All services have been restored.
Posted 2 months ago. Nov 12, 2018 - 01:33 UTC
Monitoring
AT&T continues to work on remediating the issue. SMS outbound are being queued and SMS inbound are being queued by AT&T. Once the issue is resolved, the queued messages will be delivered.

Additional updates will be provided as more information becomes available.
Posted 2 months ago. Nov 12, 2018 - 00:12 UTC
Identified
We have confirmed the issue is persisting with the carrier. We are continuing to work with the carrier towards a resolution.

We will provide any available updates as they are discovered.
Posted 2 months ago. Nov 11, 2018 - 23:10 UTC
Investigating
Please be informed that due to some technical issues with our local operator in US, you may experience delays in delivery of outbound and inbound traffic.

The carrier has identified the issue and is working towards a resolution.
Posted 2 months ago. Nov 11, 2018 - 21:29 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).