SMS delivery to AT&T U.S.A
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 13, 2019 - 00:29 UTC
Investigating
A fix has been implemented and we are monitoring the solution.
Posted 3 months ago. Jul 12, 2019 - 23:29 UTC
Identified
Please be aware that our carrier partner has identified an issue that may be impacting outbound SMS sent using long-virtual numbers via AT&T network in U. S. A. Our carrier partner is working to resolve this issue.

Messages sent using Toll-Free Numbers and Short Codes are not impacted.

We will post an update as soon as we know more.

Please contact support@nexmo.com if you have any questions.
Posted 3 months ago. Jul 12, 2019 - 21:42 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).