Pakistan SMS - Degradation towards - ZONG
Incident Report for Vonage API
Resolved
This incident has been resolved, the problem was with the operator in Pakistan.
Posted Feb 10, 2021 - 10:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 10:12 UTC
Investigating
We are currently observing SMS delivery degradation towards Pakistan ZONG network. We are working with our carrier partners to resolve the issue, which seems to be with the ZONG network directly. An update will be provided as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 10, 2021 - 09:29 UTC
This incident affected: SMS API (Asia & Oceania traffic).