Service Issue with Messages API
Incident Report for Vonage API
Resolved
This incident has been resolved. Facebook has recovered from the global outage.

The following services were impacted from 4-10-2021, 16:04 UTC until 5-10-2021, 00:14 UTC.

Messages API: All customers have experienced delayed outbound Whatsapp and Facebook Messenger traffic.
All services have been restored.

Please contact support@nexmo.com if you still continue to experience problems with this.

A post-mortem will be published in the next few days.
Posted Oct 05, 2021 - 10:11 UTC
Monitoring
The Facebook platform has now recovered we will continue to monitor and provide updates as needed.
Posted Oct 05, 2021 - 00:19 UTC
Update
We are continuing to monitor the outage and will be posting updates should anything change.
Posted Oct 04, 2021 - 23:49 UTC
Update
We are continuing to monitor the outage and will be posting updates should anything change.
Posted Oct 04, 2021 - 19:14 UTC
Identified
We have identified the root cause impacting Whatsapp and Facebook messenger via the Message API. The issue was due to a global outage on the Facebook platform. We are currently monitoring and will post further updates here.
Posted Oct 04, 2021 - 16:27 UTC
Investigating
Our monitoring has alerted us to an issue impacting Whatsapp and Facebook messenger via the Message API. Our engineering team is currently investigating and we aim to provide an update on our investigation within 1 hour.
Posted Oct 04, 2021 - 16:04 UTC
This incident affected: [Beta] Messages API.