Outage - SMS delivery to Indonesia Telkomsel
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 25, 2019 - 02:30 UTC
Monitoring
Please be advised that delivery issues with the operator Telkomsel Indonesia is now resolved, we are currently monitoring delivery to this network.
Posted 7 months ago. Jan 25, 2019 - 01:20 UTC
Update
We are seeing improvement in quality of our networks and are waiting for confirmation that the issue is completely resolved. We will continue to update until outage is fully resolved.
Posted 7 months ago. Jan 24, 2019 - 21:55 UTC
Update
The carrier is currently working on getting the issue fixed and we will post further updates here.
Posted 7 months ago. Jan 24, 2019 - 16:52 UTC
Update
The carrier is currently working on getting the issue fixed and we will post further updates here.
Posted 7 months ago. Jan 24, 2019 - 13:14 UTC
Identified
We have identified the root cause of the Outage in Telkomsel is due to a timeout from the operator's end.

The carrier is currently working on getting the issue fixed and we will post further updates here.
Posted 7 months ago. Jan 24, 2019 - 08:48 UTC
Investigating
Please be advised that due to some technical issues with our local operator, Telkomsel Indonesia, You may experience some delivery delays towards this network.

The carrier working on resolving these issues as soon as possible and we will post any updates here.
Posted 7 months ago. Jan 24, 2019 - 07:31 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).