[Beta] Messages API Inbound and Message status callback delays
Incident Report for Vonage API
Resolved
The problem has been resolved.
Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Mar 13, 2020 - 10:51 UTC
Monitoring
Today at 12:32 UTC, we have detected an issue causing a delay with both inbound messages and outbound message status callbacks on the Messages API. This issue was fixed at 13:05 UTC, and now both inbound messages and outbound message status callbacks on the Messages API should be delivered successfully. We are continuing to monitor the service.
Posted Mar 12, 2020 - 13:46 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.