Search records delayed in Nexmo Dashboard
Incident Report for Nexmo
Resolved
This incident is now resolved. Records for SMS and calls on the Nexmo Dashboard or Developer API can be read in real time again.
Posted 3 months ago. Apr 12, 2018 - 12:13 UTC
Update
All the SMS CDR should be available. Our engineering team is running further checks and monitoring the situation.
Posted 3 months ago. Apr 10, 2018 - 13:20 UTC
Monitoring
About 10% of the SMS CDR's still face latency that can reach up to 24h. Other CDR's are now processed in real time again. We will keep you posted on the further development.
Posted 3 months ago. Apr 10, 2018 - 09:11 UTC
Identified
We are currently experienced latency in searching for traffic records for SMS or calls. The latency is observed in both searches using the Nexmo Dashboard and Developer API. The impacted data range is 6 days, but not only a subset of this traffic. Our Engineering team is currently working on getting all the data available.

Delivery of SMS and connection of calls are not impacted by this incident.
Posted 3 months ago. Apr 09, 2018 - 11:25 UTC